Home Page Forums Technical Discussion Charge and computer connection problem T1012E

Viewing 1 post (of 1 total)
Charge and computer connection problem T1012E
|
2023-03-19 01:03:31
Member
Starter
#1F
Replies: 0 | Views 35 | Favorites: 0 | Subscriptions: 1

My tablet T1012E was working fine, after a while I had to move the charging cable to charge it but it charges at the end and the problem is from the port not from the cable, at the same time with the days the reboot period took longer but I did not care because it works in the end ..about a month ago my daughter was playing her favorite game on the tablet and suddenly it froze on a page and we couldn’t click anything so I had to try to force the device to restart but it froze on the alldocube sign and after that situation the tablet didn’t work at all and it doesn’t charge either so when I put it For charging, the red charging sign appears, but there is no percentage, and the charging level is never changed. I tried to install a new ROM, but when I connect the tablet to the computer, a sound appears that it has been connected, and after one to two seconds a sound appears that it has been disconnected. I took it to someone who is trying to fix it, but he said Maybe the RAM is not working and he needed the base as a spare part, but he says he is not sure because he does not know the brand of this device
.. What is the solution, please?

Viewing 1 post (of 1 total)
Post a new Topic
SUBSCRIBE NOW