Home Page Forums Technical Discussion Fails to enter fastboot on Alldocube iPlay 50 Mini Pro NFE

Viewing 2 posts - 1 through 2 (of 2 total)
Fails to enter fastboot on Alldocube iPlay 50 Mini Pro NFE
|
2024-05-04 03:13:38
Member
Starter
#1F
Replies: 1 | Views 342 | Favorites: 0 | Subscriptions: 1

Hi, I’ve just purchased iPlay 50 Mini Pro NFE, and it always freezes when I attempt to enter fastboot.  I’ve tried following so far:

1. Reboot the device while holding power & vol up button to enter Boot Mode selection screen, then choose [Fastboot Mode] using vol down button. -> Nothing happens and freezes the screen (can no longer cycle through modes using vol up button)

2. Enter Boot Mode using the key combinations above, but choose [Recovery Mode] instead.  Then choose “Reboot to bootloader” -> stuck while rebooting

3. Enter Boot Mode and choose [Recovery Mode], then select “Enter fastboot” which takes you to fastbootD, then select “Reboot to bootloader” -> same as 2, stuck at rebooting

4. Enter Boot Mode and choose [Recovery Mode], then select “Apply update from ADB”, then connect the device to PC using a usb cable and execute “adb reboot bootloader” command -> Same as 2, stuck at rebooting

 

Has anyone successfully entered fastboot with this devices?
If so, can you share how?  Thank you.

Member
Starter
2024-05-07 00:14:35
#2F

Update: I’ve obtained another device and the behavior is exactly the same, so I’m wondering this is to do with the device itself.
FYI it was shipped with the latest version “iPlay50_mini_Pro_V2.0_20240222”.

Viewing 2 posts - 1 through 2 (of 2 total)
Post a new Topic
SUBSCRIBE NOW