Home Page Forums Technical Discussion My tablet is bricked because the bootloader is locked

Viewing 2 posts - 1 through 2 (of 2 total)
My tablet is bricked because the bootloader is locked
|
2022-06-19 20:40:34
Member
Starter
#1F
Replies: 1 | Views 206 | Favorites: 0 | Subscriptions: 1

Hello. Here is my problem. I wanted to get rid of navigational bar to use gestures only (I didn’t know there was already such an option in the settings) and in order to do that I installed an app from PlayStore that claimed it would hide navigational buttons. The app required root access, so I provided root to the app. After the app did something, it asked to reboot the tablet, so I did it. After the tabled booted, I noticed that WiFi and camera doesn’t work. So I decided to reflash the tablet. I already had a custom rom intalled (PixelExperience Android 11 from xda-developers.com) so I thought there would be no huge problems with it. I wiped everything in recovery and did everything exactly as I did the previous time when I was flashing a custom rom (using adb). But it didn’t work out. So I tried using FlashTool which was also unsuccessful. In despair, I decided to try to lock and unlock the bootloader, but as soon as I locked it and typed reboot in adb the tabled turned off. It stopped turning on at all and even after connecting the charger there was nothing displaying on the screen. I know the tabled isn’t dead because after connecting it to a PC Windows makes a sound. I also tried flashing a rom via FlashTool with a battery taken out and on Linux too. Nothing worked. Any ideas how to solve this problem?
My tablet is Alldocube iPlay 30 (T1012E).

版主
2022-06-21 13:58:40
#2F

Generally speaking, as long as the MTK machine can be powered off and shut down, the firmware can be re-flashed with mtk flashtool.

Alldocube iPlay30 Pro(T1012E) firmware download

you can try to download firmware for T1012e here,and flash the firmware.

Viewing 2 posts - 1 through 2 (of 2 total)
Post a new Topic
SUBSCRIBE NOW