Home Page Forums After Sales Services AlldoCube X. No Boot. No led. No power+UpVolume.

Viewing 10 posts - 1 through 10 (of 21 total)
AlldoCube X. No Boot. No led. No power+UpVolume.
|
2019-04-16 18:12:30
Member
Starter
#1F
Replies: 20 | Views 5931 | Favorites: 0 | Subscriptions: 6

I have 3 AlldoCube X tablets now for 4 months.

One of them now won’t boot aftrer a normal power-hold turnoff device.

Power button won’t start and there is no led and black screen.

I’ve tried to hold power  button for 1 minute to force shutdown and after charging for 2 hours to boot.

Also Boot+volume up .      Boot+Volume down

No cables or usb attached booting.

I’ve used the other adapters and cables from the other tablets as well.

 

Nothing no life Signs, no led, no screen.

 

How to proceed?

 

Harald

Moderator
2019-04-17 17:32:31
#2F

You can try connecting to your computer via USB to see if a new device will pop up in the Windows System Device Manager.
In addition, if you have a device that can monitor the output current of the charger, check the output current and voltage of the charger.

Member
Starter
2019-04-17 18:31:22
#3F

I have a usb multifuntion tester, it shows about 5V and 0.05-0.58A as the battery is fully charged.

Connecting to a laptop with Windows 10 shows the same VA info, but Windows doesn’t see the USB device. (also without the tester).

Also not on different ports, different cables, different pc. Power button still no success.

Even forcing Windows to search for devices in the controll panel gives no result.

 

regards,

Harald.

Member
Starter
2019-04-20 01:37:00
#4F

Is this a product failure, a case of garantee?

How to proceed?

 

Harald

Moderator
2019-04-20 09:19:16
#5F

“Connecting to a laptop with Windows 10 shows the same VA info”——what’s this va info means?

 

Member
Starter
2019-04-21 19:49:50
#6F

Quote #5F by @win2tabless:

“Connecting to a laptop with Windows 10 shows the same VA info”------what's this va info means?  

VA

V=Volt

A=Ampere

Moderator
2019-04-23 16:46:39
#7F

So are you using the original fast charger? There may be several reasons for your situation:
1. Battery power is too low, resulting in the machine charging current is relatively small, can not start.
2. System damage, no system
3. There is a problem with the motherboard hardware.

Member
Starter
2019-04-26 13:48:52
#8F

As I mentioned I have 3 identical so I tried 3 chargers who work fine on the other 2 tablets.

Are You from Alldocube?

Is this a rma? How to proceed?

 

Regards,

Harald

 

Harald

 

 

 

 

Member
Starter
2019-04-30 06:04:28
#9F

Quote #8F by @Harald Van esch:

As I mentioned I have 3 identical so I tried 3 chargers who work fine on the other 2 tablets. Are You from Alldocube? Is this a rma? How to proceed?   Regards, Harald   Harald        

Reminder, I still have the problem.

 

Harald

Moderator
2019-04-30 14:07:32
#10F

Quote #9F by @Harald Van esch:

Reminder, I still have the problem.   Harald

If the tablet does not respond at all, and may be caused by a hardware problem. It is recommended that you contact the official service by email to see if there is some way to repair it.

Viewing 10 posts - 1 through 10 (of 21 total)
Post a new Topic