Home Page Forums After Sales Services iPro 40 Pro White. Wifi incorrect password.

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
iPro 40 Pro White. Wifi incorrect password.
|
2021-10-04 10:34:16
Member
Starter
#1F
Replies: 2 | Views 185 | Favorites: 0 | Subscriptions: 1

The issue is related to WIFI in iPlay 40 Pro Global Firmware.   When the Tablet is in a Mesh network (Multiple AP) or visits another network with the same SSID/password, it will pop up. Password Incorrect.  Already reset tablet/ reset network/ enable wifi verbose mode/ Try both randomized MAC and  Non-randomized MAC/ Try both Metered and un-Metered.

Below test in 3 Scenario:

Scenario 1 (Mesh network with 3 AP) 

Same SSID: test Password:12345678 in all 3 AP

When the iPlay 40 Pro moves from Room A to Room B, it will search for an attempt to log another AP.  However, it will say “Check password and try again”.  When the tablet moves back to Room A and clicks connect it will connect.

Scenario 2 (2 houses) 

HouseA Router SSID: test Password:12345678

HouseB Router SSID: test Password:12345678

When the iPlay 40 Pro moves from House A to House B, it will search for an attempt to log another Router.  However, it will say “Check password and try again”.  When the tablet moves back to House A and clicks connect it will connect.

Scenario 3 (2 Mobile phone enable Hotspots ) 

MobileA Hotspot  SSID: test Password:12345678

MobileB Hotsport  SSID: test Password:12345678

When the iPlay 40 Pro login hotspot of MobileA, there is no issue, When MobileA disables the hotspot and enables MobileB hotspot, it will search for an attempt to log MobileB.  However, it will say “Check password and try again”.  When MobileB hotspot disables and enables MobileA hotspot and clicks connect it will connect.

All points to Wifi Software has bugs in iPlay 40 Pro.   Very annoying especially on Scenario 1 in which I need to keep re-entering the same password to get it working at home.

No issue with my old iPlay 40 using the same Unisoc T618 chipset

No issue with my Teclast T40 Plus using the same Unisoc T618 chipset

Purchased from the official store in Taobao.   Report such issue for 2 weeks already, with no feedback on this bug.  Please see the proof in the screenshot. 0d1ee5ada5d8ebfc6872ad9784630373-blur

Member
Starter
2021-10-07 09:51:37
#2F

I just talk to customer support in Taobao, they confirm the issue exist in current global firmware.  However, there is no fix yet.

 

They give us a patch on the wifi driver, however, the issue is not fixed.

Member
2021-11-20 00:29:47
#3F

I have the same problem exactly.

Did they give you Bug/Case number?

Viewing 3 posts - 1 through 3 (of 3 total)
Post a new Topic