Community Page Forums After Sales Services AlldoCube X. No Boot. No led. No power+UpVolume.

Viewing 5 posts - 6 through 10 (of 19 total)
Member
Starter
2019-04-21 19:49:50
#6F

Quote #5F by @win2tabless:

“Connecting to a laptop with Windows 10 shows the same VA info”------what's this va info means?  

VA

V=Volt

A=Ampere

Moderator
2019-04-23 16:46:39
#7F

So are you using the original fast charger? There may be several reasons for your situation:
1. Battery power is too low, resulting in the machine charging current is relatively small, can not start.
2. System damage, no system
3. There is a problem with the motherboard hardware.

Member
Starter
2019-04-26 13:48:52
#8F

As I mentioned I have 3 identical so I tried 3 chargers who work fine on the other 2 tablets.

Are You from Alldocube?

Is this a rma? How to proceed?

 

Regards,

Harald

 

Harald

 

 

 

 

Member
Starter
2019-04-30 06:04:28
#9F

Quote #8F by @Harald Van esch:

As I mentioned I have 3 identical so I tried 3 chargers who work fine on the other 2 tablets. Are You from Alldocube? Is this a rma? How to proceed?   Regards, Harald   Harald        

Reminder, I still have the problem.

 

Harald

Moderator
2019-04-30 14:07:32
#10F

Quote #9F by @Harald Van esch:

Reminder, I still have the problem.   Harald

If the tablet does not respond at all, and may be caused by a hardware problem. It is recommended that you contact the official service by email to see if there is some way to repair it.

Viewing 5 posts - 6 through 10 (of 19 total)
Post a new Topic