Home Forums Product Disscusion I can not start the tablet – Alldocube X ??!!

This topic contains 2 replies, has 2 voices, and was last updated by  Tareq Reda Haj-Qasem 2 weeks, 6 days ago.

  • Author
    Posts
  • Member
    @tareq_hk
    Tareq Reda Haj-Qasem(Starter)

    Hello dears Alldocube…

    I received the tablet on 21th January, today it keep restart many times and stopped working immediately with black screen and no response. My tablet don’t want to turn on, I tried pushing all combination of physical buttons for long time but don’t help. I can not start the tablet from the beginning. There is no Android logo, boat menu, etc. I have already tried all reset forms. I tried to flash stock firmware by Flashtool. Start Flashtool, select scatter from stock firmware folder from your site, push download, then connect tablet to PC. After PC catch the it and firmware would be start flashing. After that, I disconnect tablet from PC and hold power button to turn it on but without any response.

    kindly for your advice.

    My contribution ID: 1585

    Tareq R. Qasem

  • Member
    @dracvandetta
    Marco Lepitre

    Hi Tareq,

    have you find a solution for you problem with alldocube x?

    I have the same problem since 2 month and no solution doesn‘ t work.

    pls, give me a short feedback! THX

  • Member
    @tareq_hk
    Tareq Reda Haj-Qasem(Starter)

    Hello Marco,

    There is no software solution,

    The problem is in LED screen (Hardware issue).

    BR.

You must be logged in to reply to this topic.