Home Forums After Sales Services reset to factory Win10 problem iWork10

This topic contains 2 replies, has 2 voices, and was last updated by  llookk 1 week ago.

  • Author
    Posts
  • Member
    @llookk
    llookk(Starter)

    hello!

    i have problem with my iWork10 in reseting process to factory configuration Win10.

    I worked with my iWork10 for 2 years. And desided to reset the nootebook and present to a friend.

    Reseting procedures worked properly in Android and in Win10. Android was clear and ran initial setup without problem.

    In contrast – Win10 asked me the username and password! 

    What can I do?

    myIWORK10

  • Member
    @win2tabless
    win2tabless

    It is recommended that you reinstall windows os ,

    and then restore drivers for i15tc:https://mega.nz/#!aGYEWShD!csFB2U8Ng09X97VIVKTU99AFrzsDyYu9or7Hw8YoTaU

    • Member
      @llookk
      llookk(Starter)

      reinstall? it’s the the tablet PC. How can i do that? At the first time i did the basic win10 function.

      Is there the factory function somethere? I have no software somethere on disk or something :,(

You must be logged in to reply to this topic.