Community Page Forums After Sales Services iWork 10 pro battery win10 problem

Viewing 5 posts - 1 through 5 (of 7 total)
iWork 10 pro battery win10 problem
|
2019-06-13 03:20:44
Member
Starter
#1F
Replies: 6 | Views 934 | Favorites: 0 | Subscriptions: 1

Hello!

I've installed Windows 10 pro instead of home on my Alldocube iWork 10pro i1002se tablet. Almost all the drivers installed good, yet an error with the battery did ocurred: the charging blue LED now constantly blinks very fast in Windows, and the battery icon in tray says only "plugged in", without saying about being charged, and it drains slowly, while being plugged in. Tried all the solutions from internet like reinstalling those drivers, turning off with drivers deleted, yet nothing helps.

Please help, dunno what to do.

Member
Starter
2019-06-27 22:48:16
#2F

Hello, could you help me please?

Moderator
2019-07-01 09:46:39
#3F

If the Android system exists, you can check whether the charging under Android is normal.

or  if you  have a usb ammeter, you can also check if the actual charging current is normal.

Member
Starter
2019-07-02 20:02:03
#4F

Quote #3F by @win2tabless:

If the Android system exists, you can check whether the charging under Android is normal. or  if you  have a usb ammeter, you can also check if the actual charging current is normal.

I've checked it, on Android or when it's shut down it charges good.

The problem is only in Windows, the top-left blue light flashes very fast (about two times per second) and it's not charging (battery icon says "plugged in" only). I guess the problem is with some battery or chipset drivers, tried to delete and reinstall battery drivers, but it gave no results.

Moderator
2019-07-03 10:24:20
#5F

The installation method is recommended to use the dism command or dism++ software to back up the factory windows os drivers, then install the official Microsoft windows os image, and then restore the drivers.

Are you using this method?

Viewing 5 posts - 1 through 5 (of 7 total)
Post a new Topic