Community Page Forums After Sales Services IPlay 30 pro does not connect to wifi with no SSID broadcast

Viewing 3 posts - 1 through 3 (of 3 total)
IPlay 30 pro does not connect to wifi with no SSID broadcast
|
2021-01-14 16:30:56
Member
Starter
#1F
Replies: 2 | Views 154 | Favorites: 0 | Subscriptions: 0

In my home network my router is not broadcasting SSID.

Yesterday I received alldocube iplay 30 pro but it cannot connect to the router unless the SSID becomes visible to everybody.

 

I tried making it visible for the first connection but I cannot make the tablet connect to it automatically when the SSID is not broadcasted.

 

Can you please help me for this?

This is the first time I see a device forcing this and I assume that this is a bug or a misconfiguration from my side.

Moderator
2021-01-15 09:07:36
#2F

When you add hidden ssid, open the advanced options below and change the "Hidden Network" option to Yes

Member
Starter
2021-01-17 04:29:14
#3F

Thank you very much for the support. Problem is solved.

 

Just a small note that the option is available only when creating a new connection.

When editing an existing one you cannot convert it to "hidden ssid".

Viewing 3 posts - 1 through 3 (of 3 total)
Post a new Topic