Community Page Forums After Sales Services Iplay 10 Pro - After Firmware update does not turn on

Viewing 2 posts - 1 through 2 (of 2 total)
Iplay 10 Pro - After Firmware update does not turn on
|
2020-03-16 20:01:33
Member
Starter
#1F
Replies: 1 | Views 225 | Favorites: 0 | Subscriptions: 0

I bought today a tablet and decide do a firmware update because have the chinese firmware(without play store). It was working well and haD around 90% battery. So, i updated the firmware using the option Download Only,apparently successfully concluded.

After this the tablet does not turn on.

 

Firmware: U1006H32GB20104890627

I used this:

P_Flash_Tool_v5.1916_Win.zip

Firmware: iPlay10Pro(U1006)-Android9.0-190704

 

Member
2020-04-04 02:00:17
#2F

Hi

I updated my firmware, but by using the files at the download page https://www.alldocube.com/en/firmware/i1002-firmware-download/

That requires a USB stick to put the update files on and you must follow the instructions in the documents to load it, but you will need to be able to power up the tablet.

Does the tablet power up but not boot correctly? on not power up at all? if it powers up but doesn't boot then follow the instructions from the download site to reinstall the firmware (Android first).

If it doesn't power up then try this: connect the power supply and plug in the USB-C power connector - leave it connected for 5 minutes to be sure it is charging; then press and hold the power button for at least 20 seconds - it should start to boot. If it boots OK then you're fine - if it doesn't then follow the instructions to reinstall the firmware (Android first)

If it still won't turn on then I think your machine will be useless - try to get a refund if you can.

Good luck!

Steve

Viewing 2 posts - 1 through 2 (of 2 total)
Post a new Topic